Our plugins compatibility with WordPress 4.2

As you can read here the new version of WordPress marked 4.2 is coming soon. We are gladly announcing that all our plugins are fully compatible with it! We are always testing new WordPress versions to make sure that our extensions will work perfectly with them. That is why you can always safely upgrade to the newest versions without any worries and enjoy all the new features.