Updating to Joomla 3.6.1 may break your website! Here's how to avoid this:

While updating your Joomla installation through the Joomla! Update component that is build into your backend you may encounter the above error.

How can I avoid this bug?

To avoid this issue update your website with Perfect Dashboard. We have created a custom update script for Joomla 3.6.1 which lets you safely update Joomla websites to latest version without any hassle. Alternatively you can try to fix this issue yourself by following this guide.

Why should I update to Joomla 3.6.1?

This is a security release and I advise you to update as soon as possible to prevent your website from being hacked.

Are Perfect-Web extensions compatible with Joomla 3.6.1?

We have checked all Perfect Web Extensions and they are fully compatible with Joomla 3.6.1.

I hope you will find this information useful. If you have any questions about the release, our extensions or Perfect Dashboard please leave a comment below.